Odd Problem with Audio Manager and Windows

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blushades

Thread Starter
Joined
Nov 30, 2007
Messages
12
The cause of the problem seems like the Realtek HD Audio Manager (installed with the motherboard Asus P5Q3 software found on the ASUS site) and Windows 7 64x-bit aren't functioning well together. Right clicking on the default speakers icon and selecting either Recording Devices or Playback Devices does not do anything.
-Edit: Some programs such as Logitech Vid and Logitech Webcam software don't work either
-Edit2: Uninstalling the driver allows me to access the recording and playback devices sound panel

I didn't have this problem before which I believe to be this week's windows updates. Neither system restoring nor reinstalling the audio drivers help solve the problem.

Anyone have any suggestions?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top