1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

odd SATA issues

Discussion in 'Hardware' started by dmcmanus, Sep 25, 2008.

Thread Status:
Not open for further replies.
  1. dmcmanus

    dmcmanus Thread Starter

    Joined:
    Sep 25, 2008
    Messages:
    1
    So i have just finished putting together my new computer, then i went to install XP, and of course im having SATA issues. I don't own a FDD, so i used nlite to add the drivers to the XP installation. After i added the drivers, XP still wouldnt recognize the HD. After some further investigation, i found that the bios doesnt see the HD either. When i start my computer, heres what i see

    Auto-detecting Pri Master .. ATAPI CDROM
    Auto-detecting 3rd Master... IDE HARD DISK
    .
    .
    .
    3rd Master Hard Disk Error
    press F1 to resume

    I have checked the wires 10 times over. As the drivers go, im pretty sue i have the right ones. as the bios goes, i have it in SATA mode. What is AHCI anyways. I'm pretty lost on this whole thing, anything dumb im missing.

    btw, my motherboard is a ECS Nforce9m-a, and my HDD is a WD6400AAKS
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753388

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice