1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Odd soundcard problem....

Discussion in 'Hardware' started by dlesko, Nov 4, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. dlesko

    dlesko Thread Starter

    Joined:
    Jul 5, 2007
    Messages:
    59
    Hi guys. Well, here is the problem. I have a Creative Soundblaster Audigy soundcard. The card works fine when i turn the computer on but once the computer goes into sleep mode and i bring it back out the sound does not work. If i restart the computer the sound works again just fine until the computer goes to sleep. Another way to get it to work is to go into sound on the control panel, right click and hit test, it will then work and be fine. Also, i try to update the drivers and i download the correct ones but when i try to load them they say that they do not detect a supported device. In the system folder of the control panel it lists the Audigy card correctly. Any ideas as to waht might be going on here? Oh, also, when you put the mouse pointer over the speaker in the taskbar at the bottom of the screen it says "Digital Audio Interface, SB Audigy" Ive made sure the card is seated properly and the cord is in the correct hole and secure. I also made sure the onboard sound on the motherboard is turned off. I am running a dual core pentium 3.0 with 2G Ram, a ASUS P5N-E Sli motherboard, a Geforce 8800 764 MB graphics card, a 500gb hardrive and a SB Audigy soundcard in Vista 32bit. Thanks guys.

    Dave
     
  2. CrazyComputerMan

    CrazyComputerMan

    Joined:
    Apr 16, 2007
    Messages:
    13,805
    First Name:
    Robert
    Right click My Computer then click Manage

    Click Device Manager


    Right click your sound card and click Properties..

    Try to find that saying "Allow this device to bring out of standby" and check
     
  3. dlesko

    dlesko Thread Starter

    Joined:
    Jul 5, 2007
    Messages:
    59
    Thanks for the reply Crazy. I did as you said and i cannot find anything that says that. Whene i click on properties the only tabs are general, drivers, details and resources and none of them have that listed in them.
     
  4. dlesko

    dlesko Thread Starter

    Joined:
    Jul 5, 2007
    Messages:
    59
    anyone have any ideas here?
     
  5. dlesko

    dlesko Thread Starter

    Joined:
    Jul 5, 2007
    Messages:
    59
    anyone?
     
  6. CrazyComputerMan

    CrazyComputerMan

    Joined:
    Apr 16, 2007
    Messages:
    13,805
    First Name:
    Robert
    Im not sure about soundcard
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/647870

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice