OE 6.0 Strange Behavior

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lnrngr

Thread Starter
Joined
Jan 31, 2004
Messages
5
I just received an email with a birthday greeting link. The message said to click on the link below to receive the card. However, there was no active link to click on. I finally forwarded the email to my wife the other identity on OE6. I opened the email and the link was active. I was able to get my birthday card. Now I remember I have also received other emails that were supposed to contain links, but they were not there, just as I described above with the birthday card. How do I fix this? I have Windows XP Home and IE 6.
 

Miz

Joined
Jul 1, 2002
Messages
2,146
In Outlook Express, go to Tools>Options>Read tab. Take the check mark out of the box for "Read all messages in plain text." Click OK. See if that fixes the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top