OE is "batching?" my Outbox

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pbartell

Thread Starter
Joined
Aug 20, 2002
Messages
79
I place 5 news posts into my Outbox, then tell OE to "Send All". I starts a task "sending posts 1-5". If an error of any kind occurs (I'm on dial up so there's plenty of opportunity) the whole task is aborted... nothing gets sent, nothing changes in my "Sent Items" folder, even if I was in the midst of sending message 5 or 5 when the error happened. This is particularly annoying if I have, say, 50 posts to send. As a workaroud, I've been moving all the waiting posts to my "Drafts" folder and then trickling them in to the Outbox small bunches.

Is there a way to defeat this "batching", I call it, and have OE send each post as a "1 of 1" transmission? So if its sent, its sent, no matter what happens with the next file.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top