1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OE Will Not Connect to Internet

Discussion in 'Web & Email' started by MsPCGenius, Mar 31, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. MsPCGenius

    MsPCGenius Thread Starter

    Joined:
    Apr 24, 2000
    Messages:
    763
    My normal habit is to launch Outlook Express followed by Internet Explorer. You know... a person just likes to have things arranged on their Task Bar in the same order day-in-day-out :rolleyes:

    Well, the other night I upgraded to IE6 which, naturally, also upgraded my OE to 6. Now, if I launch OE first, it will not connect to the internet. If, however, I launch IE and then OE, it comes up without issue. (Comcast via Cable Modem; Win 98)

    What's up with that????? :mad:
     
  2. Rutter

    Rutter

    Joined:
    Dec 17, 2001
    Messages:
    252
    Try going through the options menu in tools, then click on the connections tab and then go to Internet Connection settings, click change, then make sure your dial up account is set to always dial my default connection.

    Not sure what else it could be.

    Rutter
     
  3. MsPCGenius

    MsPCGenius Thread Starter

    Joined:
    Apr 24, 2000
    Messages:
    763
    Here's a little update -- sometimes Outlook Express loads as it should and sometimes it hangs.... :mad: But, even if it hangs, Internet Explorer will launch properly and OE will as well, once I end task and relaunch
     
  4. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Click Start, and then click Run.
    Type regsvr32 urlmon.dll, and then click OK

    then do the same for regsvr32 Oleaut32.dll
     
  5. MsPCGenius

    MsPCGenius Thread Starter

    Joined:
    Apr 24, 2000
    Messages:
    763
    Didn't resolve problem, Mobo.... :(
     
  6. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Click on tools / options/ security and check the box for Internet explorer as wellas uncheck the "do not allow attachments box "
     
  7. MsPCGenius

    MsPCGenius Thread Starter

    Joined:
    Apr 24, 2000
    Messages:
    763
    Hmm... my options don't match your suggestions...
     

    Attached Files:

  8. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    Click on the Internet zone button there as well as the "do not allow attachments"
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/216252

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice