1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OE5 "Unspecified Sender"

Discussion in 'Web & Email' started by DJT, Feb 19, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. DJT

    DJT Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    40
    I am using OE5 & WIN98SE

    I have added a second account to OE5, which is set up in the
    same manner as the first account (as far as I can see).

    The first account works fine. The problem is with the
    second account which happens to connect to Hotmail.

    The problem: when I send mail from the second OE account,
    my sender name does not appear to the recipient, and the
    recipient will see "Unspecified Sender".

    Suggestions please.

    DJT
     
  2. DJT

    DJT Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    40
    Well - I am surprised !

    I thought perhaps I might have had some suggestions
    by this time - its been almost 3 weeks.

    How about it team ?

    DJT
     
  3. DJT

    DJT Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    40
    Some more clues.

    The problem is intermittent, sender name can be
    seen perhaps 1 in 10 attempts.

    I have set up my Sent Folder to include the "From" column and
    my sender name appears OK in all cases.

    I have reentered my sender name under Tools, Accounts,
    Properties.

    I am testing to other email accounts as well as myself,
    when the problem occurs the missing sender name is
    consistent across all recipients.

    Still looking to solve this mystery.

    Tnx

    DJT
     
  4. DJT

    DJT Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    40
  5. Huon

    Huon

    Joined:
    Aug 16, 2002
    Messages:
    429
    O.K., this is a weird one. I would try first checking online at hotmail.com, and in the options, check that the correct reply-related options are chosen. Then delete the account fron OE, and recreate it. Maybe that will help. Good luck.:)
     
  6. DJT

    DJT Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    40
    Good points, and yes its weird.

    Let me add another clue, this problem does not exist when sending from Hotmail webmail (browser based), that should eliminate the Hotmail options as a source. I have tried replacing my "sender name" more than once, no change in the problem.

    I have not yet tried removing and reinstalling the OE account entry for Hotmail.

    It does appear though that Hotmail could be stripping out the sender name and that it is not an OE problem, if so, chances of a fix seem very remote.

    Tnx

    DJT
     
  7. DJT

    DJT Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    40
    I removed and reinstalled the Hotmail account in OE.

    There is no change, all test messages failed to show
    sender name.

    Next ?

    DJT
     
  8. Huon

    Huon

    Joined:
    Aug 16, 2002
    Messages:
    429
    Well, I am stumped. M$ do not support the OE/Hotmail combination in any way, they describe it as a Beta application! The only thing that I would try is to upgrade to 5.5 or 6, and see if that makes a difference. You may already have 5.5, I recall that
    it displays as 5. Sorry:(
    Almost forgot, a reinstall of IE does not destroy any data, so perhaps if you have the original IE5 or 5.5 on CD you can try a reinstall. I just did one on a friends computer last weekend, I didn't want to spend hours looking for the problem, (it was in her OE) and chose to reinstall. It worked perfectly.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Unspecified Sender
  1. pyman
    Replies:
    4
    Views:
    613
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119732

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice