OE6 - Font that recipient sees my messages in

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

corak_ca

Thread Starter
Joined
Oct 17, 2002
Messages
36
I type all my messages in comic sans ms, but the recipient tells me that he sees it in Times new roman. I know there is somewhere in the OE6 menus that I can insist on messages displaying in my font but I can't find it. The recipient does not override fonts. He sees many different ones depending on who sends the message.

Can anyone point me to the relevant menu, please?
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,741
What e-mail software is the recipient using?

Do they have the Comic Sans font installed on their computer?
 

corak_ca

Thread Starter
Joined
Oct 17, 2002
Messages
36
He is using outlook not OE but that is not the issue. I had this working fine until two weeks ago when I had to reinstall windows XP and OE6. It is since then that it has stopped working. I did this a year ago but I can't remember what I did. It can definitely be fixed at my end. He definitely has comic on his computer.
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,741
sorry, forgot my manners. Thanks for replying, Chuck
Don't worry about it. :)

He is using outlook not OE but that is not the issue. I had this working fine until two weeks ago when I had to reinstall windows XP and OE6. It is since then that it has stopped working. I did this a year ago but I can't remember what I did. It can definitely be fixed at my end. He definitely has comic on his computer.
From your first post, to me it sounded more like a problem on the recipient's end.

Is this just happening for one recipient or for all recipients? If it is happening for all of them, do you have your OE Options set to send HTML formatted messages and to use Comic Sans as the default font? The settings are in Tools -> Options -> Send Tab for HTML and Tools -> Options -> Compose Tab for the font selection.
 

corak_ca

Thread Starter
Joined
Oct 17, 2002
Messages
36
Hi, Chuck,

I was away for a couple of days. I just sent a note to another person and they are seeing TNR also. He did confirm that prior to my reinstalling OE6 he was receiving my messages in Comic sans MS. So there is definitely something that I can do (and did before!) to insist on my messages being seen in Comic unless the recipients override. Past experience with both of them confirms that neither of them overrides the font.
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,741
Have you done ...

Tools -> Options -> Send tab -> Mail sending format -> HTML

and

Tools -> Options -> Compose tab -> Compose font -> Mail: -> Font settings -> Comic sans

As far as I know (which isn't much for Outlook Express) that is all you need to do to send messages using a specific font.
 

corak_ca

Thread Starter
Joined
Oct 17, 2002
Messages
36
Yes, I have done both of those. They are set correctly. The messages look fine on my screen.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top