1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OE6 -- message text not showing

Discussion in 'Web & Email' started by masconomo, Apr 24, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. masconomo

    masconomo Thread Starter

    Joined:
    Aug 22, 2003
    Messages:
    219
    Hi,

    I have two computers networked using XP and OE6. On the 2nd computer for some reason the message text is not showing on the emails, but the messages are showing on the home computer without any problem. THis is a new problem and one that I can't figure out. THe message text is not showing whether on the preview pane or when I open the emails fully.

    THanks for any help!
     
  2. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    I did receive your email but am not sure what you are asking. Did you try this?

    Be sure OE is closed.
    Click Start-->Run.
    Type: regsvr32 inetcomm.dll
    Note the space between the 2 and i.
    Click OK.

    sekirt
     
  3. masconomo

    masconomo Thread Starter

    Joined:
    Aug 22, 2003
    Messages:
    219
    Awesome!!! That did it!!

    Thank you for your help! (y)
     
  4. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Glad to help.

    sekirt
     
  5. masconomo

    masconomo Thread Starter

    Joined:
    Aug 22, 2003
    Messages:
    219
    Hi again,

    The problem is back again -- any other suggestions to keep it from happening?

    Thank you!
     
  6. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    I haven't found the cause but believe it could be the result of an update or a virus. Seems to be affecting quite a few people.

    *If anyone can verify the cause, post it here. I sure would like to know.

    sekirt
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223572

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice