OE6 removing unsafe attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

celtic

Thread Starter
Joined
Jan 7, 2000
Messages
137
Hi,
I have recently installed OE6, but it removes my attachments each time, with this message - "OE removed access to the following unsafe attachments: filename"

How can I set OE up so that it no longer does this.
Tools>options>security is set to 'Internet zone - (less secure, but more functional)' and not to 'restricted sites (more secure)'

Thanks.
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Tools, options, security, UN check "Do not allow attachments to be saved or opened that could potentially be a virus."
 

celtic

Thread Starter
Joined
Jan 7, 2000
Messages
137
Thanks Cybertech.
How did I miss that?
I can't see the woods for the trees!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top