1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OE6 sends out email but stays in outbox

Discussion in 'Web & Email' started by individual_echo, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. individual_echo

    individual_echo Thread Starter

    Joined:
    Jun 27, 2007
    Messages:
    76
    I am running XP Sp2 and using OE6 for my email. 3 Days ago i noticed that when I send email, it stays in my "outbox" but the people do receive that emails. Now my "outbox" keeps pilling up with emails and every time send/receive it sends the emails again and again. How can I fix this?:confused:
     
  2. throoper

    throoper Trusted Advisor (deceased)

    Joined:
    Jan 20, 2007
    Messages:
    5,176
    Try moving everything you want out of the Sent Items folder into a new folder.
    Then open the OE Message Store and, with OE closed, delete the Sent Items.dbx and the Outbox.dbx.
    New ones will be created next time you open OE.
    Open OE and see if that clears up the problem.
    T.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/699845

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice