1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OE's visited link wont show up color

Discussion in 'Web & Email' started by Skiyuki, Apr 4, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Skiyuki

    Skiyuki Thread Starter

    Joined:
    Jan 23, 2004
    Messages:
    30
    Hi,
    I have a problem with my Outlook Express. I dont know when it happened though. I was clicking on a link, it turned to purple right after I clicked (which is normal). Then when I went to read other message then come back to the email with the link that I have clicked. It shows up blue... normally, it is supposed to be purple because I have already visited
    Anyone know what is wrong with it?
    Thanks
    I apologize if this question has been asked. (I did a search, but didnt find similiar posts...thanks)
     
  2. putasolution

    putasolution

    Joined:
    Mar 20, 2003
    Messages:
    4,823
    Some websites set their own visited links html, however to make sure

    Open Internet Explorer

    Click Tools |Internet Options | General tab

    Click Colors.

    Change the colors in the Links for Visited and Unvisited sites to whatever required
     
  3. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Just that one isolated email? Or does it happen to all of them?

    sekirt
     
  4. Skiyuki

    Skiyuki Thread Starter

    Joined:
    Jan 23, 2004
    Messages:
    30
    I checked this. The color set is correct. Thanks anyway.

    It happen to all the emails. And also all the email client software (not only Outlook Express, but also Incredimail)
    Thanks
     
  5. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    While I can't come up with something specific...install or uninstall of another program could be at fault. Here are things to check about hyperlinks not working. Not sure what version of Windows you have....could be related to
    URL:File Transfer Protocol in this MS sheet.

    177054 - Internet Shortcuts in Outlook Express
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q177054

    sekirt
     
  6. Skiyuki

    Skiyuki Thread Starter

    Joined:
    Jan 23, 2004
    Messages:
    30
    Hi, thanks for the link! I use the "repair" option that IE has, and after I restarted my computer, my OE is working! Unfortunately, if I set my default browser to Opera (I prefer Opera more than IE), the same problem will occur again =( But anyway, OE is working when I IE or Avant Browser.
    Thanks a lot for helping! Even though I don't know why it happens when IE isn't default browser :p
     
  7. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    (y)
    sekirt
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217112

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice