Office 2003 & WordPerfect envelope printing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Determined

Thread Starter
Joined
Apr 4, 2004
Messages
1
I've got a Lexmark M410. Recently upgraded computer to Win2000 using disk format and reinstalling everything. Shortly after, but not coincident with, the installation, both word processing programs ceased to print envelopes correctly. Word just doesn't send the comand to the printer and WordPerfect command will pull a sheet of paper from the tray and print the address on that, instead of pulling an envelope from the manual tray as was done before and a few weeks after installing Win2000. The printer diagnostics are fine. I've reviewed the printer settings with Lexmark. They're correct. Yes, I've reinstalled the printer drivers -- several times.

I suspect a missing or damaged file in Windows but I don't know how to find and repair.

All suggestions welcome. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top