1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OFFICE 2007 BETA - Uninstall Problems

Discussion in 'Business Applications' started by Greiffel, Feb 1, 2007.

Thread Status:
Not open for further replies.
  1. Greiffel

    Greiffel Thread Starter

    Joined:
    Jan 1, 2005
    Messages:
    127
    I've had the Beta version of Office installed for sometime now. What I didn't realise is that today (1 Feb 2007) is the cut off day for it, and when arriving in the office this morning realised that it isn't working anymore, and says that I must uninstall.

    So we have the Microsoft Office Enterprise 2007 dvd here, but when inserting that, it tells me I have to uninstall Beta first (can't understand why it doesn't just upgrage.. grrr..)

    Now the problem - when trying to remove 2007 Beta through add/remove programs, it goes through a whole process, but then at the end comes up with the following error:

    [​IMG]

    Seems simple enough right? Firstly, the file it tells you to read up on doesn't actually exist anywhere on my pc. Secondly, I seems to have all the appropriate permissions available.

    After rebooting and this message coming up numerous times, I decided to try install 2003 and see if that would work. Well, it installed, but now there's major conflict errors, so I tried to uninstall 2003, and surprise surprise - I got the exact same error message:

    [​IMG]

    SO we tried a system restore, but that didn't work. So last resort was to go in cowboy style and delete the regustry entries, and all the files and folders relating to office.

    Didn't work either. It still shows as being there in Add/Remove Programs, and keeps showing the same uninstall errors when trying to uninstall.

    Formatting would be the FINAL option, but that would be one helluva mission.

    Just to add... my colleague uninstalled first time and had no problems at all - that was about 5 hours ago..

    Anyone got any ideas, or experienced the same problem perhaps?? :confused:

    Grant
     
  2. gurutech

    gurutech

    Joined:
    Apr 23, 2004
    Messages:
    2,960
    I ran into the same problem - check your task manager to make sure things like OSA.EXE are not running. That was the problem in my case.
    Check this website for more info:
    http://support.microsoft.com/kb/302853
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540141

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice