1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

office 2010 outlook blank emails

Discussion in 'Web & Email' started by star_spl, Jun 22, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. star_spl

    star_spl Thread Starter

    Joined:
    Jun 22, 2010
    Messages:
    4
    Greetings I am currently running exchange 2010 and office 2010. Using outlook 2010, some of the emails i receive are blank. Is there a fix or do i need to configure something. I have turned off av for the email portion yet still having same issue. OS is windows 7 professional. Any help would be much appreciated...

    Star_spl
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,189
    Are they really NOT blank messages? Can you view them if they are forwarded to an outside account? What is your AV software?
     
  3. star_spl

    star_spl Thread Starter

    Joined:
    Jun 22, 2010
    Messages:
    4
    the only way i can read them is by replying and formatting the text. I am using Mcaffee which i have turned the email off. but i will try to forward to my hotmail account and see if i can read it...

    thanks
     
  4. star_spl

    star_spl Thread Starter

    Joined:
    Jun 22, 2010
    Messages:
    4
    greetings again, i forwarded it to my yahoo account and was able to read the message in the body.
     
  5. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,189
    I would look in the settings for McAfee to see if it is adding a header to your emails. Is this effecting all emails or just a select few?
     
  6. star_spl

    star_spl Thread Starter

    Joined:
    Jun 22, 2010
    Messages:
    4
    Greetings, I figured where the problem is, on lutlook 2010 if you to file optioins mail then scroll down to stationary and fonts and go to the last one (composing and reading plain text, select that font. then select Font color. Automatic should be in there. if not select automatic from the drop down. then click ok and all should work fine...

    Thanks for replying...
    star_spl
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/930888