1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ok,big problem

Discussion in 'Earlier Versions of Windows' started by Links2, Jan 7, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Links2

    Links2 Thread Starter

    Joined:
    Dec 16, 2001
    Messages:
    145
    It all started when I wanted to format my c: drive...I have a c and d drive(partitioned)...everything has been running fine but i wanted to clean up abit and I actually enjoy the challenge(enough said)...anyways,l was unable to format the hard-drive at all from c: drive prompt(I actually forgot how to obtain the prompt as I haven't worked in dos for a long long time)...I attempted the "command prompt" option from inside windows but it caused my system to lock up,so i went into my D: drive(XP) and attempted to format c: drive from there...everything appeared to be working fine until i actually checked the contents of C: after the format had completed and everyting was still there...well,here is where I brain-farted,I figured I would attempt to just delete files from c: while inside d:...I deleted everything to the point where there were zero files remaining in c: drive(windows files,everything)...I have been attempting to re-install
    Win98 during reboot but certain setup files canoot be found on my
    floppy disk or the CDRom...it also does not really want me to install win98 from dos either...I do not know what to do..I have attempted to recover those "lost" files using two different programs(PC Inspector file recovery and GETDATABACK program...no such luck...alot of corrupt files also...does anybody know how to help me with this problem...and another problem that I have had for some time but because i have had to operating systems,I have just not bothered to rack my brain any further,is that Windows XP does not want to recognise the fact that I have a CDRom(Asus 50x)...I have attempted many times to install the software and drivers only to have zero luck...
    If you need any further information just ask and i will try to find it for you...I am at wits end...I cannot even format the c: because when I am in dos and i attempt to do it, it doesn't recognise what I am telling it i guess ... c:\ format c: ...I have tried a few ways...

    I also got a registry error message when i attempted to reboot c: initially after the file deletion...can't remember exactly how it went now(I neglected to write it down)

    Thanks in advance
     
  2. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    Have you tried booting with a Win98 DOS floppy, deleting the partition, recreating it and reformatting again.
     
  3. Links2

    Links2 Thread Starter

    Joined:
    Dec 16, 2001
    Messages:
    145
    I have attempted to boot with a Win98 floppy but i have not attempted to delete the partition...I remember coming across that option earlier in the "game" but i am not sure i remember where or how i got it...could you run it by me?
    I have one working drive which is excellent(excellent that it gives me this opportunity to still be able to use my computer)...albeit without a working CDRom,but...
     
  4. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    Run FDISK from the command prompt. Delete the primary partition and recreate it. Then reboot and format.

    This will of course remove anything from that partition.
     
  5. Links2

    Links2 Thread Starter

    Joined:
    Dec 16, 2001
    Messages:
    145
    I am back online,but from work....I managed to format my c: finally, but my loading of Win98 has been a frigging nightmare...I have Win98 installed but the installing of certain drivers has been an experience...
    Anyways,I have also lost the option to pick which drive i want to boot up...I am going to check my cmos to see if something went array there...
    I have done this before but not the way I attempted this time(deleting folder by folder...very silly I know...I had a moment of air-headedness)...
    I am having a ***** of a time installing my display adapter Nvidia Ge 7700(blah blah blah)...I can't remember if,when I cleaned house before,whether there was certain order that I had to install these drivers(ie,display before sound,etc)...anyways,thanks for your reply...
    I still wonder why i have lost the boot up option to get into my d: drive...possibly tied into the formatting of the c: drive?

    Thanks again...I will be heading straight to the computer to fix this thing after dinner tonight...there certainly wasn;t enough hours in the day yesterday....man,was it ever a pain in the arse...if I didn't have to work this a.m.(at 06:30)I would have stayed up and attempted to complete it
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/111939

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice