ok seriously now..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rne783

Thread Starter
Joined
Sep 3, 2003
Messages
76
Ok, now I am at the end of my rope. Once again, I am writing about AIM and my problem loggin on. I just need someone to help someone must know something about this.

I hooked up a wireless router connecting 2 computers to cable. AIM always worked fine before, but since the router, I have not been able to keep a connection. I am able to connect for a few minutes then disconnected. Then, if I try to reconnect, after "verifying name and password, and connecting" it stops and a box appears reading this "Your buddy list and icons are not available at this time but are not lost. Please try again later."

This has been going on for almost a month now. I have posted questions on soooo many different sites and 4 times here. Please please please someone just help me :( In the meantime I am using trillian, but it sucks. I miss AIM.

Can anyone help me? :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top