1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OL 98 - out of office assistant disappears

Discussion in 'Business Applications' started by mrsjon01, Dec 20, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. mrsjon01

    mrsjon01 Thread Starter

    Joined:
    Sep 29, 2001
    Messages:
    10
    Hello. One of my users is running OL 98 corporate on NT 4, SP5 and the Out of Office assistant literally disappears after reboot. I enabled Exchange Extensions Commands and it appeared, and I set up an auto reply. The user wanted to verify that the assistant would remain after reboot, so we rebooted and lost it again. I'm thinking that an interim fix is to leave it and not reboot, but does anyone know of a more permanent solution? Thanks!
     
  2. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    Perhaps this user doesn't have rights to the registry, so it doesn't keep that setting. See if you can temporarily give him rights to the registry until that settings is permanent, then take them back off.
     
  3. mrsjon01

    mrsjon01 Thread Starter

    Joined:
    Sep 29, 2001
    Messages:
    10
    Thanks for the quick reply. I am new to this job and unfortunately I don't know how to assign rights to the registry alone. If I give her admin rights thru User Manager do you think that would be sufficient? Thanks again
     
  4. mrsjon01

    mrsjon01 Thread Starter

    Joined:
    Sep 29, 2001
    Messages:
    10
    Thanks for the quick reply. I am new to this job and unfortunately I don't know how to assign rights to the registry alone. If I give her admin rights thru User Manager do you think that would be sufficient? Thanks again
     
  5. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    I *think* so.
     
  6. mrsjon01

    mrsjon01 Thread Starter

    Joined:
    Sep 29, 2001
    Messages:
    10
    Dreamboat, thanks for your help but making the user an admin didn't solve the problem. Is there anything else I should try?
    Thanks!!!
     
  7. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    If you like, I can move this to the Windows forum (let me know if NT or not), and perhaps someone can answer administrative questions there.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62404

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice