Old CD-writer Problem, not writing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fredledingue

Thread Starter
Joined
Aug 22, 2003
Messages
378
This is a long story...

I had a new Teac CDW and an old HP CDW on my machine.
Both were working perfect with Nero 5.5.
Until I realize that my new Teac W552E had a manufacturing defect. So I removed it and sent it back to the service center.

Now I'm left with the old one. At first the computer said ATAPI uncampatible at every reboot. I connected to the secondary master cable, in place of the new Teac drive, then I changed the BIOS to set secondary master (the HP drive) to Auto and Non-installed to secondary master where the old HP was previousely.
Now, I don't have this Atapi warning.

My HP drive is detected and is able to read CD-R(W) from any application, including WExplorer and Nero.

When I started to burn to CDR-W, Nero shows "HP drive time out" (or something like that), then Nero freeze.
It doesn't seem to write anymore...

I don't think it's a problem of software since it's exactely the same system/config/installation as 2 weeks ago when I removed the new Teac drive.

I'd rather think that it can be a BIOS or a cable connection problem or that the HP drive is dead...

Any suggestion?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top