OLD computer, urgest use, need help making sure its clean & usable!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
84,168
We haven't heard from you in about 6 days.

Have you completed my instructions in posts #13 and #14?

------------------------------------------------------------
 

LadyDragon

Thread Starter
Joined
Mar 25, 2004
Messages
123
#14 finished - it was getting really late and it took awhile.

I appologise for the lag in communication. I am not always online and live in Asia so time differences are often an issue as well.

Thanks!

So, less lag... still predominently there and the performances tab still jumps up to 100% CPU usage easily - but not right off the back as it previously did.

Top processes right after I got on today (and opened this window) were:
firefox.exe (101672K)
plugin-contaner.exe (21748)
explorer.exe (18136)
Avastsvc.exe (18040)
svchost.exe (11920)
VzChbSvc.exe (5556)
and taskmgr.exe (5496)

Does this sound about right?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
84,168
Go to Start - Run - MSCONFIG - OK - "Startup" tab.

Write down ONLY the names in the "Startup Item" column that have a checkmark next to them.

If the "Startup Item" column isn't wide enough to see the entire name of any of them, widen the column.

Submit those names here in a vertical list.

Make sure to spell them EXACTLY as you see them there.

---------------------------------------------------------

Start HiJackThis.

Click on the "Open The Misc Tools Section" button.

Click on the "Open Uninstall Manager" button.

Click on the "Save List" button.

Save the "uninstall_list.txt" file somewhere.

It'll then open in Notepad.

Return here to your thread, then copy-and-paste the ENTIRE file here.

---------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top