1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Old Packard Bell, problem!!!!!

Discussion in 'Hardware' started by Jandrich, Apr 28, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Jandrich

    Jandrich Thread Starter

    Joined:
    Feb 15, 2004
    Messages:
    7
    I have an old Packard Bell which was a second hand computer, it had Win95 and some other stuff on it when I got it. I was able to install some of my games from a CD and was able to play on it. While we were gone for a few days it appears that someone had messed with it! It looked as if someone had tried to install a AOL CD, it couldn’t install because the old computer doesn’t have a modem or phone line. That information has disappeared, anyway I can’t find it again.

    Now when I try to start it opens with:

    PHOENIX BIOS version 4.04
    AGOURA release 1.17
    CPU = Pentium 75 Mhz

    0016384K RAM Passed
    System BIOS shadowed
    Video BIOS shadowed
    Fixed Disk 0: Conner peripherals 1275 MB - CFS1275A
    CD-ROM found
    Mouse initialized

    _(this thing blinks)

    Press F2 to enter setup (which I do and then I get )

    Enter password (Never had one but someone apparently has entered one and I have no idea what it is!)



    I don’t have a WIN95 disk but tried my WIN98 and that won’t work! The floppy drive works. The CD drive seems to be working .What do I do now?
    Is there a solution?
     
  2. dustyjay

    dustyjay

    Joined:
    Jan 23, 2003
    Messages:
    12,661
    First Name:
    Jay
    Waht you can do is remove the cmos battery for a while. Give it about a half hour on the older computers. That should clear the password and all the settings. What it sounds like is someone has either changed your boot sequence and removed the HDD from the boot sequence, or the OS is missing. Do you have a Bootable floppy you can insert before you start to see if it is recognize?
     
  3. Jandrich

    Jandrich Thread Starter

    Joined:
    Feb 15, 2004
    Messages:
    7
    It finally is showing something new! After MOUSE INSTALLED it now says OPERATING SYSTEM NOT FOUND. First It ever came up!

    Considering that, should I try to install my WIN 98? or should I remove the comos battery first?

    I have a WIN 98 floppy Boot Disk. I tried that before and NADA. I have NO IDEA what I am doing.
     
  4. Jandrich

    Jandrich Thread Starter

    Joined:
    Feb 15, 2004
    Messages:
    7
    I tried the WIN98 floppy boot disk, now the computer says

    Device driver not found OEMCD001
    No valid CDROM device drivers selected

    The Windows 98 setup files were not found

    A:\>

    Now what?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Packard Bell problem
  1. SylkRode
    Replies:
    28
    Views:
    921
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224742

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice