Old Problem but New on Vista -- EZP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

panamahat

Thread Starter
Joined
Apr 30, 2005
Messages
344
Hi:
In the past, I've encountered and fixed the recurring EZP entries on WORD XP with OS XP. Now I have Vista and can't figure out how to apply the solutions given. For example, I know I have to delete 4 files but no matter how I enter them in Search, (checking hidden system files) they don't come up. Also, the solution posted at Microsoft doesn't include Vista. Very frustrating. Do hope someone can help.
Many thanks,
PH
 

panamahat

Thread Starter
Joined
Apr 30, 2005
Messages
344
Thanks for the link, Dave.

I've already tried this. Unfortunately, the bulletin doesn't include Vista and when I try to find the files according to the instructions for the other OSes, I can't. Even improvising doesn't seem to help.

An additional problem is that I recall previously being able to drag the EZPs off the toolbar to get rid of them. That, too, doesn't work in Vista. At the moment, I seem to be stuck with them.

Thanks again for trying to help.

PH
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top