1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Old router connects to internet, 2 different new ones won't

Discussion in 'Networking' started by feedusafetus, Jan 5, 2017.

Thread Status:
Not open for further replies.
  1. feedusafetus

    feedusafetus Thread Starter

    Joined:
    Jan 5, 2017
    Messages:
    1
    Bought a new router (dlink one can't remember model) and it wouldn't connect to my internet. I now am trying a linksys one and it has the same problem.

    My current working setup is an old DIR 826-L. I can connect just fine to my modem which is run on wireless internet with Rural Wave in Canada.

    I bought a new router Linksys AC1200+ just to get some better range and speed as my old router is just super old. When I power cycle everything my new router just doesn't connect. In the UI (I can connect to the routers UI meaning there is a wireless connection working) I have everything correct (pppoe user+pass) but still no connection. The router also states there is no internet connection in the UI.

    MY old router will 100% work if I plugged it in right now ... what gives? I have tried pinging google and it cannot find it. If I ping the League of Legends server with the (-t) command it says destination net unreachable.

    I can fix 95% of home computer problems, but this is seriously evading me ... I;m stuck with a million year old router .... Thanks
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,203
    First Name:
    Wayne
    Plug a PC with the cable you are using to connect the two routers into the modem
    do a powercycle - are you doing that anyway ?
    and post an ipconfig /all
    lets see if its a router or a modem you have
    Lets try a power cycle

    How to Power Cycle


    “Power Cycle” process to reboot or reset the modem/router
    • Switch off / Shut down all the devices Modem, Router, Computers, Phones Tablets and any game centers using the internet connection. Also unplug devices that have power cables.
    • Now Wait for at least 15 minutes.
    • Plug the power cords back in, but don’t switch any device on.
    • First turn on your Modem (or Modem/Router combination unit) and then wait for a few minutes and allow the modem to connect to your Internet Service - allow all the lights to become stable.
    • Next switch on your Router (if its a separate device) and then wait for a few minutes and allow the Router lights to become stable.
    • Now turn on your computer and other devices one by one.
    • Test each device connects to and has access to the Internet.
    ------------------------------------------------------------------------

    ------------------------------------------------------------------------
    ipconfig /all


    We would like to see the results from an ipconfig /all - Please post back the results in a reply here.

    If you cannot access the internet with this PC
    You will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.
    If you do not have another PC
    Do you have a phone connected to the internet - can you photograph the result and post the image in a reply
    Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the information above those entries​

    For Windows 8 or Windows 10
    To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop.
    Use Windows + X Keys together and choose Command Prompt (Admin) from the list.
    Or Right click on the windows icon - bottom left hand side - A menu appears - choose Command Prompt (Admin)

    For windows version, XP, Vista, W7
    Hold the Windows key and press R
    Now type CMD
    Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):​

    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    ipconfig /all > network.txt & network.txt

    It will export the results into notepad and then automatically open the notepad and display on your screen.

    Now all you need to do is copy and paste those results into a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will now be highlighted
    Next
    From the notepad menu - choose Edit - Copy
    Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
    The results from the notepad should now appear in the forum reply.
    ------------------------------------------------------------------------

     
  3. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,846
    First Name:
    James
    Check with your ISP to make sure you don't have to register the new router (CPE) to their system.

    If the power cycle does not work the modem may be holding onto your old router information and the ISP should be able to clear that information out.


    Please forgive spelling errors. My phone likes to autocorrect a lot.

    Sent from my iPhone using Tapatalk
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1183444

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice