oledlg.dll was not found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bones519

Thread Starter
Joined
Mar 31, 2008
Messages
3
I turned off and put my laptop away for about a week and then I took it out again and started it up(I have Windows XP). I have a desktop weather program and a software interface for using my verizon wireless card for internet access called VZ Access. Well, both of these programs run at startup and this time and ever since they will not run. I get a box that says:

This application has failed to start because oledlg.dll was not found. Re-installing the application may fix this problem.

This, of course, does not work. I have done google searches and forum searches for fixes and none have worked. I download a program to scan and fix problems and it won't run either. The C:\Windows\System32 folder does contain this dll, but I cannot modify it in any way. I cannot rename, delete, cut it or anything so as to put a new one that I downloaded in there or to allow the one in C:\Windows\System32\dllcache to replace it. if I try any of those I get an error saying:

Cannot (whichever function I try) oledlg: Data error (cyclic redundancy check).

I am at my wit's end. I tried a system restore and that came back and said my system could not be restored and no changes have been made. I tried several restore points and got the same thing. So, I restarted my computer in safe mode and tried a system restore which worked and so I tried it again for an earlier restore point because that did not solve my oledlg.dll problem and even in safe mode it would not restore to an earlier restore point.
So, needless to say, I am very frustrated and can't think of anything else to try short of reinstalling windows, only I don't have my windows disk with me. I put a lot of stuff in storage and moved and that was one of the things I was dumb enough to leave in storage 300 miles away.
So, please, if anyone can help me resolve this issue, it would be very greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top