1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Olicom OC-2232 33.6 modem/ether combo trouble in Win98SE

Discussion in 'Networking' started by ssipila, Apr 26, 2004.

Thread Status:
Not open for further replies.
  1. ssipila

    ssipila Thread Starter

    Joined:
    Apr 26, 2004
    Messages:
    3
    I'm at my wit's end with the Olicom Gocard OC-2232 modem/ethernet combo on my old Fujitsu Lifebook (P166). The modem part always worked fine, and I never got any error messages at Windows (98SE) startup before.

    Then a couple of months ago I installed parallel port drivers (HP DLA) for an HP external CD writer, and after that I started getting error messages at Windows startup along the lines "Your Olicom Gocard Ethernet (MF) PCMCIA (0002) is not working properly. You may need to set it up again."

    Well, I got rid of the external CD writer and uninstalled all related drivers, and then removed and reinstalled the Olicom device driver. The problem persists! The modem part works fine, but in Device Manager the "Olicom Gocard Ethernet (MF)" device has an exclamation mark over it and in Properties it says "This device is either not present, not working properly, or doesn't have all drivers installed (code 10)." Updating the device driver doesn't help. In Resources there are "no conflicts" - I also tried changing the IRQ (11) manually to another value with no conflicts (10), but it didn't help either.

    In Control Panel/Network, I see the Olicom Gocard Ethernet adapter and TCP/IP entry for it, and I can access and change their Properties. But in Device Manager, the device isn't working properly. Updating the device driver using the latest drivers from Olicom's pages doesn't help either.

    I even re-installed Windows 98SE over the old installation, but to no avail. Damn, and I just got a broadband line and an ADSL modem with an Ethernet connector...

    There is the slight chance that the Ethernet part of the card really is damaged, but it doesn't sound plausible as it hasn't been used before and never caused any startup error messages before the external CD writer episode. I'm more inclined to think that the Windows registry was screwed up somehow by the CD writer / parallel port drivers in a way that persisted even after they were uninstalled.

    Has anyone else had this kind of trouble with Olicom PCMCIA modem/ether combo cards? Is there any patent cure? Does anyone know what to look for in the registry, and how to fix it?

    Thanks in advance,
    S.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224024

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice