1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OmniPass expert needed for profile import

Discussion in 'All Other Software' started by jdjd, Apr 29, 2010.

Thread Status:
Not open for further replies.
  1. jdjd

    jdjd Thread Starter

    Joined:
    Jan 12, 2010
    Messages:
    8
    I have a tablet with OmniPass fingerprinter/password version 3.50.25.2 build# A55530108 that came installed from the factory new back in 2005. It has worked great. I am the only user in Windows on this tablet. Now I am having serious problems due to re-installing the Omnipass onto my tablet by reinstalling the Motion Computing Utilities and Drivers CD that came with my tablet. I had been using it happily for many years and saving lots of passwords! I did not know that running this CD would wipe out my passwords profile file. But apparently it did! It must have overwritten over it with a blank profile file.
    But luckily, I have a CD copy of my Omnipass profile created back on 6-24-2006 that I would like to import to get me out of this mess! But I can't seem to import it. It keeps erroring out while trying to import. I think it is a "Domain" issue (see notes below)
    I have read all of the Help on the Omnipass Control Center. The program is working great. But I drastically need some help importing my old profile. I have tried so many options like deleting the user Jeff (I am the only user on this machine) and then tried to import the profile. I get lots of pop up messages while trying to import - like:
    Storage device could not be accessed
    User Removed
    Access denied
    I have tried two different domains: JEFFTABLET and Domain. It put this JEFFTABLET in for me automatically when I ran this import mode. But I have read the Help notes and it says to use the domain Domain if you are not on a network. I am only using this at home with a cable modem and perhaps back in 2006 I was already using it with a router for a home network to share the internet.
    If I use:
    User Administrator
    Domain JEFFTABLET
    Password 9***
    It says Access Granted
    If I use:
    User Jeff
    Domain JEFFTABLET
    Password 9***
    It says Access Granted
    If I select Remove User and enter this in Remove User Authentication:
    User Jeff
    Domain JEFFTABLET
    Password 9***
    It says Are you sure you want to remove the user? Username: Jeff
    I click OK. It pops up 2 boxes:
    1. Please wait while Omnipass performs the requested operation ...
    2. The storage device for the user could not be found. Please insert the storage device and retry the operation. When I click Retry it just beeps at me and displays that box again. If I click Cancel, it says User Removed vocally and a box says The user has been removed successfully.
    Then I click Import User Profile and hit the Omnipass Import/Export box and the Next, a box opens that says Open file to Import user ... so I locate and hi-lite the opi file that is now saved on my desktop and hit Open. Omnipass opens a new screen asking t Verify user name, domain and password that you had used when exporting the user profile. I have entered:
    User Jeff
    Domain JEFFTABLET
    Password 9***
    I just saw the note that says If you are entering an Omnipass only user, the domain name must be left blank. Hmmm ... haven't tried that! So I will try it now.
    User Jeff
    Domain
    Password 9***
    I got an Omnipass - Import User Error - Omnipass could not validate the User name and Password entered. Please check and make sure you have the correct User Name, Password and Domain.

    Help! I have been through this a "million" times in every imaginable variation that I can think of!


    I really hope that someone can help resolve this. I am willing to chat or talk on the phone while I try the suggestions or give an expert online access.
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/919934

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice