Omnipass Fingerprint Sensor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Brockk4

Thread Starter
Joined
Aug 8, 2005
Messages
82
Recently my omnipass fingerprint swipe for my passwords isnt working. the program doesnt open when i try to open it or when my computer starts. also, the button inbetween the left and right clicker on my laptop, the button that can be pressed to scroll up and down, isnt working either. These both happened after the same restart. Thanks
 

Brockk4

Thread Starter
Joined
Aug 8, 2005
Messages
82
Also, Windows defender wont open.
I tried updating my symantec antivirus and this message came up saying something is corrupted??? :


The following Symantec products and components are installed on your computer.
> Avenge MicroDefs25 SavCorp10
> LiveUpdate
> Symantec AntiVirus Corporate Client

Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Downloading catalog file (1 of 4), complete.
Opening update list
The digital signature found on the catalog file has been signed by Symantec Corporation.
Processing update list
Opening update list
Processing update list
Downloading catalog file (2 of 4), complete.
Opening update list
The digital signature found on the catalog file has been signed by Symantec Corporation.
Processing update list
Opening update list
Processing update list
Downloading catalog file (3 of 4), product up-to-date.
Downloading catalog file (4 of 4), complete.
Opening update list
The digital signature found on the catalog file has been signed by Symantec Corporation.
Processing update list
Opening update list
Processing update list

The following updates have been aborted:
> Avenge MicroDefs25 SavCorp10 has 1 aborted update(s).
Reason:
LU1847: LiveUpdate could not determine if there is an update for this product because the update list for this product is corrupted.

LiveUpdate session is complete.
 
Joined
Aug 18, 2008
Messages
1
Did you ever get omnipass to recognize the sensor. I have the same problem with my Samsung mobile pc. I upgraded to 2 gb ram and now the senor is not recognized, having trouble figuring it out. Also my installed usb webcam is only half working. If anyone has a solution would appreciate the info.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top