? On extending Wi-Fi with 2 routers and same SSID- Possible?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Silvrrwulf

Thread Starter
Joined
Aug 6, 2004
Messages
81
Hi all! As I've seen Netgear, linksys and the like come up with $100 and $150 range extenders, I was wondering about the feasability of extending my wi-fi range by cabling two wi-fi routers together. I figure on the main one, I'll DHCP and run cat-5 cable through the attic and prop up the other one. Connect the internet port on the attic router to the LAN port of the main router, and voila!

This seems to make sense in my head, but I'd appreciate it if anyone had some enlighted (or better yet, experienced) viewpoints.

Thanks for taking the time!

~SW
 
Joined
Jan 2, 2006
Messages
98
Not really sure why don't you use AP's (Access Points) instead of second router. It is cheaper.
There are lot of compibantion that could work. Esp[ecialy if you throw in one switch and AP, but your connection will work too.
 
Joined
Jul 7, 2004
Messages
7,235
Do a forum search on Johnwills Connecting 2 Soho routers for instructions.

Either that or wait a few hours he'll prolly post it.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Connecting two SOHO broadband routers together. (bridge mode not necessary)

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top