1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

on screen Volume indicator bar missing

Discussion in 'Windows Vista' started by rickvo, Jan 31, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. rickvo

    rickvo Thread Starter

    Joined:
    Dec 22, 2002
    Messages:
    137
    Have new Dell 1520 laptop with vista. It had this really cool on screen Volume indicator bar that popped up when adjusting volume. It is not the one in the system tray it was a git larger horizontally displayed in the top left corner of the screen...very cool. It quit working and I can't find the control.. Not sure if it's a dell thing or Vista. Any ideas?

    thanks!!
     
  2. DarklykraD

    DarklykraD

    Joined:
    Jan 22, 2008
    Messages:
    77
    Start - all programs - control panel - sounds and audio devices - place volume icon in the taskbar - ok
     
  3. davehc

    davehc Trusted Advisor

    Joined:
    Oct 4, 2006
    Messages:
    1,728
    Or maybe right click the taskbar. Properties -Notification area, and make sure you have the volume control box ticked.
     
  4. idar

    idar

    Joined:
    Jul 15, 2006
    Messages:
    20,609
    Hi rickvo. I donn't think you ment the volume control in the task bar, did you. It sounds like something that was specific to your computer. Maybe, since it is a new computer, you should contact Dell and ask them. Sorry I don't have an answer for you.
     
  5. davehc

    davehc Trusted Advisor

    Joined:
    Oct 4, 2006
    Messages:
    1,728
    Sorry . read your posting too quick!
    A suggestion. Look in your Programs in the Start menu, and see if there is something called "Quickset" - that is the controlling program for the indicator. Also look in the Msconfig ans see if the same program is ticked to run at startup.
     
  6. rickvo

    rickvo Thread Starter

    Joined:
    Dec 22, 2002
    Messages:
    137
    Found it ..It was unticked in msconfig. everything is again good. Once again you guys are great!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/678166