one computer does not see the other

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

officework13

Thread Starter
Joined
Mar 2, 2004
Messages
85
2 computers both windows xp one is sp3, one is sp2
both set to MSHOME
both hooked via cat5 cable to 2wire router.
no firewall on either computer
my issue is that from either computer when using windows explorer i can not see the other compute when i go via the following
my network places\entire network\mshome\ (see note below)

NOte:
on computer with sp3 i can not even see the computer i am using (nothing shows up under MSHOME).
on computer with sp2 i can not see computer sp3, but i can see othe computers on my network and the sp2 computer itself under MSHOME.

now here is the funny part
at one time they could see each other. it has been some time and i can not recall what changed.
now when i use the "IP Loopback Address" and enter either computer name into either computer it shows up.
so help in explaining what am i doing wrong that the computers do not show up when i try to see the other computer when going via the MSHOME.

thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top