One PC that wont See

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PCalabre

Thread Starter
Joined
Dec 15, 2001
Messages
4
Ok, I'm at my wits end..... Here is my problem PLEASE HELP !

I have three PC's in my house, all on the same version of Windows 98.
All have the same network settings with different internal IP addresses Issued by my Watchguard SOHO. All Surf just fine.
All share the same Hub (SOHO) and DSL service.

I am trying to share print services between them all. I have successfully mapped one of the PC's to the "Printer Host" and it is printing just fine. I can SEE all three PC's through Network Neighborhood on the two problem-free PC's... One of the PC's can not see the rest the other two PC's and, as a result, I can not Map the Print Services....

I have tried everything that my compan MCSE's have suggested, and no luck...

Any help would be GREAT !!!

Pat Calabrese
 
Joined
Jul 29, 2001
Messages
21,334
What are the network addresses you are trying to use and subnet masks? Are all the PC's on the same workgroup? Are you using file or user level sharing?
 

PCalabre

Thread Starter
Joined
Dec 15, 2001
Messages
4
All IP addresses are good, The Sub-Net is fine. They are on User level access..... I can say this...
After I try to click on "Entire NetworK', I get an error box that say...
" Unable to Browse the Network. The network is not accessable. For more info, look in the help index @ the topic "Network Trouble Shooting"."
Then, An IE page pops up and reads... res://C:\windows\system\shdoclc.dll/navcancl.htm

Do I have a corrupted DLL file?
If so, Should I just try re-installing Windows 98?

Thanks for your help!
 
Joined
Jul 29, 2001
Messages
21,334
What about protocols and workgroup names? Do you have file and printer sharing installed on the PC in question?
 

PCalabre

Thread Starter
Joined
Dec 15, 2001
Messages
4
All Protocals and Workgroup names are the same. I had issues with the first PC, so I went to the second, set it up, got it printing, and matched settings on the one giving me the problem.... No luck.
 

PCalabre

Thread Starter
Joined
Dec 15, 2001
Messages
4
PROBLEM SOLVED!!!!
I re-installed Windows 98, and all is working as it should...

Thanks, All....

Pat C
Tampa Bay, Fl
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top