OneDrive - Word doc missing three days of versions

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hundredthousandwords

Thread Starter
Joined
Mar 1, 2019
Messages
1
Hi - first time posting and this feels like a really odd problem, so please bear with if I don't explain it very well.

For the last few days I've been working on several Word docs, all with autosave switched on. All but one of them have saved correctly to Onedrive, with every version there when I look online. However, one particular file (which I've been working on for several hours a day for the last week, and which has told me it's autosaving fine) has no versions between 25th Feb and this morning, when I closed it and opened it again. (When I did so, I wasn't prompted to save, suggesting autosave was working - which I believed at the time.)

When I look for autorecover files locally, I can see several ASD files from 25th Feb but nothing since; the most recent ASD broadly coincides with the latest version (before today) on Onedrive. There are no temp files saved either, which makes sense as Word didn't crash, I shut it down.

The weird thing is when I look at my options for restoring the whole Onedrive to an earlier state, every single autosave from the last few days, for this particular file, is there. They're just not showing in the version list. I tried restoring to yesterday evening's version (the last save before I reopened the file this morning) and that version, too, is the one from 25th Feb. It looks almost like, no matter what changes I made to the document this week, the file that was repeatedly uploaded to Onedrive was the old version from 25th Feb.

Why on earth would this happen? And more importantly, it's very disheartening to lose the best part of a week of work and I'm wondering if there's any way at all it will have saved somewhere, either in the recesses of Onedrive or locally, for me to somehow restore?

Thanks in advance for any help or advice.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top