only google works on wireless

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skidsincorp

Thread Starter
Joined
Jan 16, 2011
Messages
1
I just got new Time Warner internet and when I connect wirelessly I am only able to browse google and google related sites like gmail. Internet works fine when I connect directly though. I am running Windows 7 home edition 64 bit (it's a new laptop) and the router Time Warner provided is a Netgear CG814WG v2. Tech support at Time Warner are useless. They've had me reset my internet browsers and disable my Norton and Firewall and they can't figure out what is wrong. Does anyone have an idea of what is wrong? I've lived at 2 houses in the past couple of months and my wireless worked fine so I know there's nothing "wrong" with my computer and I don't have a virus. Please help!!!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,961
Install, or reinstall, the latest wireless driver; if it is an integrated adapter get the driver from your laptop manufacturer's web site.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top