1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Onstream DI-30 ejecting all tapes

Discussion in 'Hardware' started by jhindman35, Sep 20, 2004.

Thread Status:
Not open for further replies.
  1. jhindman35

    jhindman35 Thread Starter

    Joined:
    Dec 19, 2003
    Messages:
    9
    We are using Windows 2000 with SBS. So naturally, we are using NTbackup. Recently our Onstream DI-30 started acting up, it ejects every tape I insert, even the new ones. I've checked all the cables and connections, have the newest driver for it ,etc. Onstream has no support sites that I could find since they filed backruptcy. Does anyone out there have a clue what could be causing such irractic behavior out of the blue? Thanks a bunch in advance
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276112

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice