OPASVR.exe Windows Message Service

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dmcneela

Thread Starter
Joined
Jan 24, 2002
Messages
11
Hi I wonder if you could help,

I keep on getting messages supposedly from the "Windows Message Service" telling me that it (or the OPASVR.exe) has found a virus and that i should go to a certain site to get the cure!! The site mentioned is always one of these expensive-phone-call-sites.

It would not be so bad, but i have Norton Anti-Virus and Personal Firewall (oh and Ad-Aware, as i thought that i could be an Ad file thing!).

So the question is, how are they getting in and how can i get rid of them.

Thanks a mill,

Dmcneela
 
Joined
Nov 2, 2002
Messages
308
Windows "Messenger" (which is completely different than MSN Messenger) is a service used mainly by folks on a network to send out system-wide messages, i.e., an administrator might use it to send out a message to everyone that reads "the network will be unavailable from 1 p.m. to 3 p.m. due to computer maintenance" or something of that sort. Unfortunately, people have figured out a way to use Messenger on the internet and send out exactly the same type of messages you're receiving. If you're not on a network or another program is used for this sort of thing, Windows Messenger service isn't necessary.

To disable Messenger, presuming your OS is Windows XP, click on start, then "run," then type in "services.msc" (without the quotes). That will bring up a dialog box showing all of XP's services installed on your computer. Find the service entitled "Messenger." Highlight it, right click on it, then click on "properties," which will bring up the dialog box for Messenger properties. To stop the service temporarily (until you reboot at least): on the "general" tab, click the "stop" button. To disable the service permanently: (again on the general tab), in the section "startup type," click on the arrow key and choose "disabled." Then click apply, okay, and exit out of the dialog box. Reboot for good measure. :cool:

Good luck.

Mollie
_ _ _
"You know very well that I no longer think. I am far too intelligent for that." Albert Camus
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top