Open my NAT on my router to play xbox live

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

crazyirish112

Thread Starter
Joined
Dec 27, 2010
Messages
6
I have a Netgear router model WGR614v10 and att motorola modem and my NAT is strict. I have tried everything from port forwarding and nothing worked. Also i even tried just going to wan settings on my netgear router and just change it to open and still wouldn't work. Can anyone help me and make the instructions easy for someone who isn't a very good tech person?
 
Joined
Feb 17, 2008
Messages
2,637
Try this to have your NAT as open is to make sure DHCP is enabled in the router and make sure the 360 does NOT have a static IP. I cleared all the LIVE ports i was told to forward and don't have the 360 IP in the DMZ (the 360's IP is now set as dynamic and not static). Finally make sure UPnP is enabled and reboot the router. Works fine now and have no restrictions on using XBox Live.
 

crazyirish112

Thread Starter
Joined
Dec 27, 2010
Messages
6
well made sure the DHCP was enabled and UPnP was enabled. I didn't see that the xbox had a static ip address and i deleted all the port forwardings and reboot the router and for some reason it still won't work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top