"Open With" troubles

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Brookston

Thread Starter
Joined
Nov 11, 2002
Messages
119
I didn't notice that the 'Always use this program..." box was checked before I clicked OK. Now, I have made a configuration file (.cfg) ALWAYS open with Notepad. I clicked the "change" button, but there are no programs or icons that I can recognize for a config file. It seems to me that this could be important. Especially since I am trying to follow a software vendor's instructions for loading a program and generating some sort of troubleshooting report. The program doesn't do what the vendor says it's supposed to, and I'm wondering if my "Open With..." mistake is the reason.

Can you help?:confused:

Thank You!!
 
Joined
Jan 11, 2003
Messages
138
Originally posted by Brookston:
I didn't notice that the 'Always use this program..." box was checked before I clicked OK. Now, I have made a configuration file (.cfg) ALWAYS open with Notepad. I clicked the "change" button, but there are no programs or icons that I can recognize for a config file. It seems to me that this could be important. Especially since I am trying to follow a software vendor's instructions for loading a program and generating some sort of troubleshooting report. The program doesn't do what the vendor says it's supposed to, and I'm wondering if my "Open With..." mistake is the reason.

Can you help?:confused:

Thank You!!

Try explorer but don't check that box so this will not hurt you to try other extensions.
 
Joined
Aug 17, 2001
Messages
7,486
I doubt it. That is a setting for the User to use to open and /or view the file, not for the program. The program should know what to do with it.

But if you would like to change it back to the default, go to start>run and type regedit. Press enter. .cfg is not associated in my registry.

Navigate to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.CFG
Click >CFG and look in the right pane for this entry:

Application.
Right click on Application and choose delete from the menu.
 
Joined
Jan 6, 2003
Messages
51
To Change File Associations:

1)Right-click a file with the extension whose association you want to change, and then click Open With.
2)In the Open With dialog box, click the program in which you want the file to open, or click Browse to locate the program you want.
3)Select the correct program to open with then "Always use the selected program to open this kind of file check box."
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top