1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

opera and pages not loading

Discussion in 'Web & Email' started by spikefan, Oct 5, 2003.

Thread Status:
Not open for further replies.
  1. spikefan

    spikefan Thread Starter

    Joined:
    Aug 17, 2003
    Messages:
    185
    I have been using opera 7.2 for the past week or so and find it the best thing since sliced bread. However.. there are two pages that will not load. Lush.co.uk will load on internet explorer but not on Mozilla or Opera - I assumed it was netscape that wasnt supporting Lush. Maybe I was wrong. I would like to access this page. I have full cookie and java loaded so I dont know what the problem could be.
    The other page is my banking page. I have managed to get the home page to load and can access all my account details, however the headings on the left of the page, i.e. balance, send mail etc. etc. are all imposed on top of each other so unusable. It is not a major problem to me as I only need to read balances, but when my husband wants to transfer monies from one account to another we have to go via Mozilla or Internet Explorer.
    Frustrating that I cant get everything I want on opera - anyone any ideas.
     
  2. Corrosive

    Corrosive

    Joined:
    Jan 9, 2003
    Messages:
    1,058
    Opera has the ability to identify itself as another browser (IE5, Mozilla etc). If I remember, it defaults at MSIE, but I had been having problems and switched it to identify itself as Opera. Lo-and-behold, it works a charm!

    You'll see the appropriate options in the Quick Preferences in the File menu.
     
  3. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    It may no longer be accessible through Opera as it appears to require the installation of shopassistant

    I'm not sure what that is since I won't let it load on IE. But on Opera I just get a blank page. I have javascript enabled, but not "plugins"
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169743

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice