operating system not found...help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twinkle1

Thread Starter
Joined
Apr 17, 2010
Messages
1
Hello.

Yesterday afternoon my computer did one of those lovely updates that happen sometimes. I just left it to it. However when I came back to my computer it had rebooted itself...BUT...had a lovely black screen with the words operating system not found. The computer automatically took itself to safe mode, and appeared to fix the problem, taking it back to a previous point etc.

However, last night it did the update again, and shock horror I wake up this morning to find the same problem, only now it won't go into safe mode, and all it does atm is cycle through black screen, to a loading bar at the bottom, then a flash of the blue screen of evil evil, then starts that all over again.

I am not completely useless with computers, but where to start is my problem. I have no restoring CDs etc, they don't appear to be with all the other stuff for the computer so thats an issue i suppose.

Its a toshiba sat A300-211 i think!

any advice on what I should do would be lovely!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top