1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Operating System Not Loading/Found

Discussion in 'Windows XP' started by cannoli37, Apr 22, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. cannoli37

    cannoli37 Thread Starter

    Joined:
    Apr 22, 2010
    Messages:
    5
    I work at a non profit that donates computers to needy families. When I turned on a computer with XP Professional there was an error message stating it was not able to load the OS. Does that mean the hard drive has been wiped clean of the OS? When turning on the computer should XP load automatically? It's a Gateway computer and Dell Monitor. I plan on exchanging that computer for another and just wanted to know whether Windows XP Professional should boot right up after turning it on?

    thanks.
     
  2. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,824
    Hi you will need to check that the Pc has a hard drive installed.

    Turn the computer off and disconnect it from the power
    Take off the side of the case and touch the bare metal chassis to discharge static.
    Check that a hard drive is there.
    Remove Ram..Video cards from their slots

    Plug in the RAM [one stick at a time].
    Also try different slots.
    Ensure it is seated correctly.
    Reseat Video card.

    Check Hard drive and Motherboard connections [IDE]
    Take them off and reseat them.

    Inspect the case for dust etc.
    Remove the dust..do not use a vacuum cleaner

    Check that the processor fan rotate.

    Turn on and listen for a beep.

    A properly working computer should beep once while booting, and the lights on the keyboard should flash while booting.
     
  3. cannoli37

    cannoli37 Thread Starter

    Joined:
    Apr 22, 2010
    Messages:
    5
    Thanks Blues Harp. The computer was missing the OS. I found someone to reinstall it and its up and running now.
     
  4. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,824
    (y) thanks for the update.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/918491

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice