Optiplex 980 M/B fried...I need to use my ssd

geno368

Thread Starter
Joined
Apr 30, 2006
Messages
297
After my Optiplex 980 m/b died, I tried to install my old ssd running Windows 10 home into a Optiplex 9020 system I bought from a surplus store with no HD's. I can't get it to recognize the drive...In bios, I don't know if should choose legacy boot or uefi boot. How can I still use my SSD? Thanks
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,248
Not going to work for a number of reasons;
1 The windows lic on a dell, hp, or other big box system is OEM. That means it is valid with the original hardware ONLY. You change the motherboard/system and you need a new windows lic
2 You cannot move a hard drive with a current windows install to another system and expect it to boot unless you follow the procedure outlined at the top of the forum for just this task. After following the procedure in the sticky and the system boots, you still need a new windows lic
 

geno368

Thread Starter
Joined
Apr 30, 2006
Messages
297
I just wanted a response and was a little impatient...sorry
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,248
1 Recheck connections and be sure they are secure
2 Some dells have sata ports disabled in the bios so be sure the port you are connecting to is enabled
3 Pw ON and enter the bios. If the drive is still not detected, either the drive has failed, the cable is bad, or the motherboard is defective
4 If the drive is detected, then purchase a new windows lic and clean install windows

Done.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top