1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OS Choice Menu...

Discussion in 'Earlier Versions of Windows' started by Mubashar, Jan 22, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Mubashar

    Mubashar Thread Starter

    Joined:
    Jun 3, 2005
    Messages:
    36
    i installed windows2000 in my pc, but due to incomplete installation the Operating System choice menu appears for only 2seconds and the default choice is win2000 which is not in my computer. So after 2sec "file missing" error occurs.
    How can i solve this problem by changing my default choice from W2000 to w98.
     
  2. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Howdy,

    Go Start>>Run type msconfig click OK.
    Click on the BOOT.INI tab
    Click on Check All Boot Paths button.


    If that does not work you will have to Edit the BOOT.INI file...but try this method first.
     
  3. Mubashar

    Mubashar Thread Starter

    Joined:
    Jun 3, 2005
    Messages:
    36
    i have no option or tab for the boot.ini but there is the file name boot.ini, and it looks like this. (it's entries)

    [boot loader]
    timeout=30
    default=C:\="Microsoft Windows"
    [operating systems]
    C:\="Microsoft Windows"

    but still i have two OS-choce menu
    1.microsoft windows
    2. windows 2000(default)
    and the default option for windows2000. how can i change the default option to win98, by editing this file
     
  4. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Click Start then right click My Computer choose Properties
    Then Advanced tab
    Under Startup & Recovery click Settings
    Under System Startup
    Click the Edit button
     
  5. Mubashar

    Mubashar Thread Starter

    Joined:
    Jun 3, 2005
    Messages:
    36
    Please!!!! i have not windows XP. and no advance tab on my Computer Properties.
     
  6. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Sorry the Win 2000 got to me.

    What you would need to do is open the msdos.sys and change the BOOTMULTI=1 to BOOTMULTI=0


    In order to see this file and edit it, you will need to do the following
    On the View menu in My Computer or Windows Explorer, click Options or Folder Options.
    Click Show All Files on the Options tab, and then click OK.

    In the list of files, right-click the Msdos.sys file.
    On the File menu, click Properties.
    In the Attributes section on the General tab, click to clear both the Read-Only and Hidden check boxes, and then click OK.

    Then you can open the file in notepad and modify the contents.

    Also post a copy of the Msdos.sys file
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/537403

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice