OSX 10.4.6 and Mail not receiving

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PeteKF

Thread Starter
Joined
Sep 11, 2001
Messages
36
We have 2 Mac minis running OS 10.4.6. Both are using Mail, version 2.0.7 (746.2/750). We also recently (several weeks ago) changed to our local Road Runner, after MCI cancelled all DSL services. The following is the first time this has happened:

On my wife's Mac mini (only) yesterday she started being unable to receive any email (she can send, because I did a test to my account); it appears to be because the Inbox icon continues to spin, like it's attempting to retrieve some very large email (the Activity Viewer says it is "Fetching new mail.") I told the viewer to STOP and it took that command, but continues to spin. I'm completely at a loss!
 

PeteKF

Thread Starter
Joined
Sep 11, 2001
Messages
36
I just upgraded to OS 10.4.7 and Mail went to 2.1 (752/752.2).

Byt the change didn't alter the problem. I still can't turn off the stopped Activity Viewer
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top