Other audio is muffled when using microphone

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Vicsyyy

Thread Starter
Joined
Feb 26, 2013
Messages
1
So I've had this problem for a while now, with multiple headsets.
If I'm say, listening to music and on teamspeak or skype at the same time, the audio will kind of muffle, cut out the one ear or the other, and just generally go a little funny. Also sometimes when streaming with xsplit.
I have a Lenovo G560, and the headset I'm currently using is Steelseries Sibera V2, plugged into the audio and mic jacks.
If I have the microphone disabled via sound, the issue still occurs
I don't have this issue with USB headsets.

The devices for the audio are:
Conextant SmartAudio HD (driver: 8.54.4.51)
Intel(R) Display Audio (driver: 6.14.0.3074)

Running Windows 7 64 bit.

Please help! I've had this issue for months and it's frustrating me to no end.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top