Out of office assistant

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kplgmc

Thread Starter
Joined
Mar 31, 2004
Messages
126
The machine is configured like every other one in the department and the settings are all the same and this is the only machine that the out office assistant will not work for. We are running XP pro and using Outlook 2002. Otherwise the Outlook is functioning perfectly. Is this a known problem with Outlook and is there an easy fix? Thanks for the help.
 
Joined
May 6, 2002
Messages
882
Could it be disabled?

On the Help menu, click About Microsoft Office Outlook, and then click Disabled Items.
If Exchange Extensions commands appears, click it, and then click Enable.

Hope this works!
 

kplgmc

Thread Starter
Joined
Mar 31, 2004
Messages
126
Thanks for the suggestion but it didn't work. Any other thoughts?
 
Joined
Jul 12, 2004
Messages
1
Enabling a disabled item worked for me(I didn't take any notice which one), Outlook can disable components if they (or it believes they) misbehaved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top