Outlook 2000: "An error occurred registering the form in the OLE registry."

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cvanmol

Thread Starter
Joined
Dec 15, 2001
Messages
3
I have a user that cannot display Outlook forms.
She gets the following Outlook error: "The form you
selected could not be displayed. An error occurred
registering the form in the OLE registry."

All machines are running on Windows 2000 with MS
Office 2000/SR-1. The problem seems to be machinebased. You take the user to another machine and there is
no problem. Also when another user log's in, this user gets no error. I've looked in many newsgroups but until now, I didn't find an answer... :(

I would appreciate any help on this.
 

cvanmol

Thread Starter
Joined
Dec 15, 2001
Messages
3
Hi,

Thanks for your fast reaction! Problem is that I can't find the help-page where you link to --> I get a message that it has moved or that I mistyped the adress. If possible, would you check it out?

Thanks a lot!
 

cvanmol

Thread Starter
Joined
Dec 15, 2001
Messages
3
Even clearing the cache doesn't work...

Other tips? Anybody?

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top