1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2000 email not sending

Discussion in 'Windows XP' started by dapper, Jun 4, 2008.

Thread Status:
Not open for further replies.
  1. dapper

    dapper Thread Starter

    Joined:
    Jun 4, 2008
    Messages:
    3
    When email sent, it goes to Send box, Outlook registers delivery complete, then I get a McAfee VirusScan message indicating that email could not be sent , 530.5.7.0 Authentification required. It indicates to contact online help for email program for more info on the error, or email provider if problem persists.

    Has been going on all week. I run a second computer on the same line, same email account, using Outlook 2007, and its working fine. Suggests it isnt an issue with my provider.

    Any ideas? Is this an outlook problem, a McAfee problem, a worm or virus? And most importantly, how do I fix it?
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Check ALL the account setings between a computer that works and the one that does not.

    Tends to suggest to me that your SMTP and POP3 settings may differ re Authentication settings.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/718510

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice