Outlook 2000 - No Mail Notification

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scranfield

Thread Starter
Joined
Feb 7, 2005
Messages
7
Please excuse if this has been resolved on this forum already...

Problem: Outlook 2000 (SP3) ; Exchange 2000 ; XP SP2 (Firewall Disabled). Email sent to mailboxes is not getting delivered. *Note: If you select another folder than the inbox the email gets delivered straight away.Another problem in this same are is that emails sent from Clients are staying in Outbox for apporx 4 -6 mins.

From having a look around I have found some solutions that tell me to enable forcepolling to the exchange server , others telling me to disable the firewall, but none of these are fixing this issue that we have. From what I believe, the exchange server is not sending the correct information via UDP. I have tried to set a manual UDP port (thus disabling Dymanic UDP) but this does not work for me either. I am starting to think that I have either a serious issue with my XP SP2 , Office 2000 SP3 (Outlook 2000 SP3) clients or there is an issue that I am unware of on the Exchange server. I am hoping that with the vast array of knowledge available on this forum, that you can help.

Thanks ... Steve.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top