Outlook 2000 not automatically dial my ISP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

robertcoss

Thread Starter
Joined
May 6, 2010
Messages
1
When I open Outlook on my friends computer who uses phone dial up it will not automatically dial out to connect. Her service provider is peoplepc. I tried the following that I found from Microsoft, but it still won't work. I suspect the dial up part of windows xp is corrupt, but I don't know how to reinstall that. Any ideas?


How to set your e-mail account to connect using the telephone line
Use one of the following methods to configure your e-mail account connection in Outlook.
Method 1: Microsoft Office Outlook 2007 - not applicable
Method 2: Microsoft Office Outlook 2003 and earlier versions of Outlook

1. Start Outlook.
2. On the Tools menu, click E-mail Accounts.
3. Click View or change existing e-mail accounts, and then click Next.
4. Double-click the e-mail account to access the properties.
5. Click More Settings.
6. Click the Connection tab, and the click to select the Connect using my phone line check box.
7. Under Use the following Dial-Up Networking connection, select the appropriate Dial-Up Networking connection to use. To create a new Dial-Up Networking connection, click Add, and then follow the steps in the wizard.
8. Click OK to close the Internet E-mail Settings dialog box.
9. Click Next, and then click Finish.
How to configure Outlook to automatically dial your ISP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;287677

I tried this but it still won't work.
 

cwwozniak

Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
65,198
First Name
Chuck
Did you go through the second set of instructions in the article in your link?

How to Set Send/Receive and Dial-up Options

1. On the Tools menu, click Options.
2. Click the Mail Setup tab.
3. Click to select the Send immediately when connected check box.
4. Click the Send/Receive button.
5. Under All Accounts group name, click to select the Schedule an automatic send/receive every check box under When Outlook is Online, and then set the Send/Receive interval.
6. Click OK to close the Send/Receive Groups dialog box.
7. In the Options dialog box, click to select the Automatically dial during a background Send/Receive check box under Dial-up.
8. Click OK to close the Options dialog box.

Outlook now initiates a Dial-Up Networking connection to perform an initial Send/Receive. If the password has been saved with the Windows Dial-Up Networking connection, a prompt to log on does not appear.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top