Outlook 2000 & Preview Pane again

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
I hate why questions.

Re-format
Re-install
Windows 2000 Pro SP4
Office 2000, SP3
THEN, Outlook 2000 setup in Corporate mode

When I open a folder, or create a new folder or sub-folder, the preview pane appears. I have turned the PP off, from the menu bar.

I have changed the quick launch toolbar, adding the " /Nopreview" switch.

1. How do I add the switch to the desktop icon's Outlook icon?

2. How do I add the switch to the start menu's Outlook icon?

3. WHY is this happening? As best I can remember, it did not happen prior to Sept 2005. Sept 2005, I had to R & R. After the R & R, I encountered the PP issue.

Thanks for your help.

RF123
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
I found this, which solved the preview pane function, from the desktop icon.

http://support.microsoft.com/default.aspx?scid=kb;en-us;832561
1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.
3. Locate the following registry key:
HKEY_CLASSES_ROOT\CLSID\{00020D75-0000-0000-C000-000000000046}\Shell\Open\Command
4. In the right pane, right-click Default, and then click Modify.
5. Type the path for your Outlook.exe file with the /nopreview switch in the Edit String dialog box, and then click OK.

For example, type"C:\Program Files\Microsoft Office\OFFICE\Outlook.exe"/nopreview in the Edit String dialog box.
6. On the Registry menu, click Exit.
7. Restart Outlook 2000.

But the from the start menu, when I open Outlook 2000, the preview pane is still available and is on when I create a new folder or sub folder.

RF123
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
I think I have solved the problem.
Inspiration came from http://help.lockergnome.com/lofiversion/index.php/t927.html

view > current view > define views > highlighted "messages" > modify > verified "preview pane" is unchecked > clicked "cancel" > put check, lower left in box to the left of "only show views created for this folder" > clicked "apply view".

Close Outlook 2000.
Opened Outlook 2000 from start > programs > Outlook.
verified that PP did not appear after I created a new folder.

Closed Outlook 2000.
Turned off PC.
Waited 5 min.
turned on PC.

Opened Outlook 2000 from start > programs > Outlook.
verified that PP did not appear after I created a new folder.

I am interested to know if someone nows an easier way to solve my issue.

RF123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top